欢迎光临
我们一直在努力

Composer安装及升级;

composer全局安装方法:

curl -sS https://getcomposer.org/installer | php
mv composer.phar /usr/local/bin/composer

composer升级方法:

composer self-update

注:运行 Composer 需要 PHP 5.3.2+ 以上版本。

赞(3) 打赏
转载请注明出处:爱编程 » Composer安装及升级;
分享到: 更多

评论 抢沙发

  • 昵称 (必填)
  • 邮箱 (必填)
  • 网址

爱编程、一个运维兼程序员的博客!

联系我们

觉得文章有用就打赏一下文章作者

支付宝扫一扫打赏

微信扫一扫打赏